Impostazione di più identità

Se più persone utilizzano lo stesso computer, è possibile impostare un'identità per ciascuna. Ciò consente a diversi utenti di connettersi senza dover riavviare il computer, perdere la connessione a Internet esistente e chiudere tutte le applicazioni aperte.

È possibile disporre di un numero illimitato di identità, una per ciascun utente o più identità per persona. In una famiglia è ad esempio possibile impostare un'identità per ciascun genitore e per ciascun figlio oppure una sola identità per tutti i figli.

Sebbene sia possibile prevedere una password per ogni identità, l'accesso ai file di un'altra identità non viene impedito. La password protegge tutte le impostazioni gestite dalla funzione delle identità multiple. Se si desidera che su una workstation protetta sia presente un solo utente, è necessario utilizzare la scheda Profili utente di Windows.